Archivo de la etiqueta: 1and1

Ahora voy y no actualizo.

Hola amigos en general, y a friketas en particular:

Este post los voy a dedicar un poco a los que nos dedicamos, en mayor o menor parte, a manipular webs, blogs y demás movidas en internet. Y, en particular, a los que tenéis contratado servicios en 1 and 1.

Bueno el problema vino al querer instalar un “Moodle” (CMS para crear cursos on-line)…. Primero, instalado en local. Sin ningún problema aparente, todo funcionando perfecto, incluso llegué a crear un curso de prueba… El problema vino al pasarlo a la nube. Oh amigos ¿con qué me encuentro? Pues que la última versión de Moodle empieza a darme problemas… Y, después de rebuscar el porqué y volverme medio loca, descubro que la culpa no es mía, es de 1 and 1 y su versión tan poco actualizada de MySql.

La versión más actualizada de Moodle necesita de la versión 5.1 de MySql para poder funcionar perfectamente y 1and1 viene con la poco actualizada 5.0.  ¿Qué hacer? Pues tres opciones:

1.-Instalarte el Moodle que ellos te proporcionan… ¡ERROR! Muy poco actualizado, no te dejan tocar ni CSS ni PHP y, además, está muy en inglés sin posibilidad de cambiar el paquete de idiomas.

2.-Usar un Moodle antiguo que sea compatible con la versión de MySql de 1and1… Hombre… a mi no me gusta usar SW anticuado… ¿Y a ti?

3.-Preguntar a 1 and 1 donde, posiblemente, la respuesta será algo parecido a esta:

Y no cabe decir que, a la última pregunta, nunca me contestaron…

En fin amigos del Internet, este chasco es el que me he llevado yo y, la verdad, no entiendo porqué les cuesta tanto tener sus servicios 100% actualizados… Al final siempre es lo mismo: paga por que te de un servicio y, si quieres uno mejor, paga más… y, como siempre, a fastidiarse siempre el cliente… Y después te ponen posts negativos.

Share