Ahora voy y no actualizo.

Hola amigos en general, y a friketas en particular:

Este post los voy a dedicar un poco a los que nos dedicamos, en mayor o menor parte, a manipular webs, blogs y demás movidas en internet. Y, en particular, a los que tenéis contratado servicios en 1 and 1.

Bueno el problema vino al querer instalar un “Moodle” (CMS para crear cursos on-line)…. Primero, instalado en local. Sin ningún problema aparente, todo funcionando perfecto, incluso llegué a crear un curso de prueba… El problema vino al pasarlo a la nube. Oh amigos ¿con qué me encuentro? Pues que la última versión de Moodle empieza a darme problemas… Y, después de rebuscar el porqué y volverme medio loca, descubro que la culpa no es mía, es de 1 and 1 y su versión tan poco actualizada de MySql.

La versión más actualizada de Moodle necesita de la versión 5.1 de MySql para poder funcionar perfectamente y 1and1 viene con la poco actualizada 5.0.  ¿Qué hacer? Pues tres opciones:

1.-Instalarte el Moodle que ellos te proporcionan… ¡ERROR! Muy poco actualizado, no te dejan tocar ni CSS ni PHP y, además, está muy en inglés sin posibilidad de cambiar el paquete de idiomas.

2.-Usar un Moodle antiguo que sea compatible con la versión de MySql de 1and1… Hombre… a mi no me gusta usar SW anticuado… ¿Y a ti?

3.-Preguntar a 1 and 1 donde, posiblemente, la respuesta será algo parecido a esta:

Y no cabe decir que, a la última pregunta, nunca me contestaron…

En fin amigos del Internet, este chasco es el que me he llevado yo y, la verdad, no entiendo porqué les cuesta tanto tener sus servicios 100% actualizados… Al final siempre es lo mismo: paga por que te de un servicio y, si quieres uno mejor, paga más… y, como siempre, a fastidiarse siempre el cliente… Y después te ponen posts negativos. 

Share

Informática utópica... tanto que me gustaría que los que mandan no fueran los que son... que el dolar empapelara paredes y las sonrisas llenaran bolsillos...

6 comentarios en “Ahora voy y no actualizo.

  1. ¡Uf! Esas cosas son horribles. La verdad es que muchas empresas y compañías deberían estar más pendientes de las necesidades de sus consumidores, porque estoy seguro que la persona que atención ni se acuerda de ti ya, y eso hace que se desequibre todo el sistema Servicio – Mediador – Cliente.

    Espero que encuentres una solución rápida. Yo una vez llamé Aten. al Cliente de 1&1 y me atendieron bastante bien, prueba a quejarte allí.

    ¡Un saludo!

    1. Hola Mauro!
      Si, la verdad es que toca un poco las narices, si. Y, otra cosa que tengo clara, no voy a llamar a at.cliente… mis euros, pa’ mi… Tantos perfiles sociales y al final tener que acabar llamando por teléfono… ¡Así no avanzamos!
      Un saludo!!

  2. Hola xic@s… pues digo yo, que no será cuestión de que tengan que pagar por la nueva versión de MySql… eso it’s free… pero me da a mi, que como no es WordPress la plataforma que tiene problemas, pues se quedaran con las manos cruzadas… eso si veremos como cambia el tema en el momento que la plataforma mayoritaria necesite esos requisitos veréis que 5.1 mas potito…. 🙂

  3. Huye de 1&1, hay empresas que dan mejor servicio y más económicas. Mi recomendación es que te pilles un dedicado de Kemsirve (OVH) http://www.kemsirve.es/ y te lo configures al gusto…

    Muchas veces no es tan fácil actualizar MySQL en el sentido que tienes miles de cliente usando una versión estable y extendida como la 5.0 e ir actualizando supone a algunos clientes problemas que no deberían tener. Si a ti te ofrecen cuando contratas un hosting con la versión 5.0, adaptaras la programación a la 5.0, pero si te lo actualizan a 5.1 la cosa cambia un poco, porque pueden haber funciones que ya no puedan ser usadas (deprecated) y deberías revisar tu código y adaptarlo a la nueva versión. No es el caso seguramente, el 99% de las webs que funcionan con MySQL 5.0 lo harían con 5.1, pero…

    Un saludo!

  4. Buscando sobre Moodle y problemas con css (que estoy intentando resolver) encontré este blog.
    Casualmente tengo una página con un foro en 1and1. Por ahora funciona bien, pero es cierto que el soporte no es nada del otro mundo.
    Tengo instalado Moodle en otro servidor uno gratuito. Me permitio instalar de forma automatica, mediante Softaculous, la última versión, asi que puede que te sirva, si quieres utilizar Moodle.
    Un saludo, Andrés

    1. Hola Andrés, en primer lugar, gracias por tu comentario.
      En segundo lugar, al final deseché Moodle. Me daba demasiados problemas de compatibilidades las cuales no tenía tiempo para resolver. AL final lo solucioné instalando otro CMS. Pero aun así, gracias.
      Y si, el soporte de 1&1, a veces, deja mucho que desear.

      Muchas gracias y hasta pronto compañero.

¿Te ha pasado algo parecido? ¿Me lo cuentas?

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *